New to forum

Say hello to the group here and let us know whereabouts you are.

New to forum

Postby gazzagsy » 08 Jan 2018, 14:31

Hi there I have joined for information about my largo just top up auto transmission drove the van this morning made a horrible knocking noise now hard to start and loads of smoke and very slow to move when running what have I broken? I used aft dex3 if that helps
gazzagsy
dipstick
dipstick
 
Posts: 2
Joined: 07 Jan 2018, 13:55
Has thanked: 0 time
Have thanks: 0 time
Fuel: Diesel
Seats: 8 Seats
Roof: Tin Top

Re: New to forum

Postby cemmy074 » 13 Jan 2018, 01:43

Hard to start and smoke..is it giving lots of smoke when it first start or cold start? I would check glow plugs first and glow plugs plastic nuts. I had same problem with starting and smoke just test or change them clean the glow plugs hole.change the fuel and air filter and try after then.slow movement maybe injectors just use injector cleaner.why did you top up the gearbox oil. Is it leaking? Dex3 is ok but i would rather drain all and put fresh one.tnx
cemmy074
full bodykit
full bodykit
 
Posts: 238
Joined: 02 Aug 2016, 09:35
Location: blackburn/northwest
Has thanked: 0 time
Have thanks: 12 times
Fuel: Diesel
Drivetrain: 2WD
Seats: 7 Seats
Roof: Glass Top
Trim: sx-g limited
Mods: Not yet but i ll do something eyecatcher

Re: New to forum

Postby gazzagsy » 23 Jan 2018, 02:51

Hi thanks after going through I believe 74 pages on this excellent site.The problem was the fuel pump timing belt tensioner was how can I put it destroyed loose bearings in case and twisted metal lol any how with help from this site and a new tensioner from autojapparts on eBay less then £25 I now have the van running as it was before tensioner went
gazzagsy
dipstick
dipstick
 
Posts: 2
Joined: 07 Jan 2018, 13:55
Has thanked: 0 time
Have thanks: 0 time
Fuel: Diesel
Seats: 8 Seats
Roof: Tin Top


Return to New Members Introduce Yourself

Who is online

Users browsing this forum: No registered users and 3 guests

cron